Installing the connectd package on Raspberry Pi OS or Raspbian Buster or newer

Danger

If you need to update your remoteit package using a remoteit connection, for example using SSH or VNC, please see: Updating the remoteit or connectd packages using a remote.it SSH connection. Failure to follow this procedure will result in loss of connection and inability to restore it without rebooting or accessing the device directly.

 

You may wish to use the newer remoteit package for Raspberry Pi.  This gives you a web based UI to configure Services.

See:

Installing remoteit on a Raspberry Pi running Raspbian

SD Card image for Raspberry Pi with remoteit pre-installed

However, if you wish to use Mass Production registration, at the moment you'll need to use the connectd package instead.

Run:

sudo apt update
sudo apt install connectd
Was this article helpful?
0 out of 0 found this helpful